Q

macOS 11.0に対応していますか。

A

対応しています。 SMA3 Ver1.18以降のプリンタドライバをお使い下さい。
アップデートを行う場合は、旧バージョンのプリンタドライバをアンインストールした後、新しいバージョンのプリンタドライバをインストールして下さい。
アンインストールは、「システム環境設定」の「プリントとFAX」を開き、プリンタ一覧からテプラを削除する操作も、合わせて行なって下さい。
最新版のソフトウェアについては、キングジムホームページの、「お客様サポート」の「テプラ」関連ダウンロードをご覧下さい。
※macOS X 11.0.0のAppleM1チップ搭載のMacは非対応です。
最新OSにアップデートしてください。
・対応OS
Intelプロセッサを搭載したMac(対応OSが正常に動作するMac)
※M1チップ搭載MacはRosetta2環境での動作は可能です。

その他のご質問

ご質問やお問い合わせにお答えします

商品・サービス別によくあるご質問を探す